This project is read-only.

Run Scripts on Windows 2012

Mar 9, 2013 at 8:08 AM
Edited Mar 9, 2013 at 8:10 AM
To run these scripts on Windows 2012 you need to run powershell version in 2.0 it will not work in version 3.0

Steps:
  1. Follow the installation instructions of this script
  2. Check what version you currently running in powershell "$psversiontable"
  3. Run the following command "powershell -version 2.0"
  4. Check to make sure you are running version 2.0 run "$psversiontable"
  5. Run "import-module FIM"
  6. All good scripts will work
You can create a short on the desktop if you would always like to run powershell in version 2
May 2, 2014 at 1:31 AM
Check out the 2.0 release, it should work fine on 2012 now and with PowerShell 3.0.